Back to overview
Resolved

MLWA v2 Update

Jul 12, 2026 at 8:10am UTC  –  Jul 12, 2026 at 2:10pm UTC
Affected services
MLWA Central Server
MLWA Dashboard
MLWA Engine #1
MLWA Engine #2
MLWA AI API
MLWA Torrent API
MLWA Database

Resolved
Jul 12, 2026 at 2:10pm UTC

Maintenance ended

Created
Jul 12, 2026 at 8:10am UTC

All domains (mlwa.xyz, app1.mlwa.xyz, app2.mlwa.xyz, app3.mlwa.xyz) will be temporarily offline during this window. Please avoid starting new tasks until service is restored.
We'll update this page as soon as everything is back online. Thank you for your patience.